Timen voor Chrome

DeletedUser47069

Guest
Hmm, er is een probleempje met het timen van treintjes sinds een aantal dagen gebeurt het soms dat mijn edelclear ergens midden in de trein komt te staan wat nog wel zeer irritant kan zijn, zeker als je het treintje moest timen achter een clear en dan moet anuleren omdat de edelclear niet vanvoor zit :(
In mijn stam hebben er ook al wat andere mensen hier last van dus het ligt niet aan m'n pc fzo... :rolleyes:
 
Reactiescore
134
Dat is iets wat af en toe voorkomt, je kan het verminderen door de gap te verhogen. Standaard staat die op 30 ms, maar er is geen server die dat haalt. Tegenwoordig staat de server vaak op 100 ms, je kan dus veilig op 70 gaan zitten. Speel er iets mee :)
 

DeletedUser47069

Guest
Dat is iets wat af en toe voorkomt, je kan het verminderen door de gap te verhogen. Standaard staat die op 30 ms, maar er is geen server die dat haalt. Tegenwoordig staat de server vaak op 100 ms, je kan dus veilig op 70 gaan zitten. Speel er iets mee :)
Ah zo, vroeg me idd af waarvoor die gap stond als het toch altijd op 100ms seconde komt.
Ik zal het eens testen, heel erg bedankt voor de hulp! :)
 

DeletedUser73972

Guest
Dat is iets wat af en toe voorkomt, je kan het verminderen door de gap te verhogen. Standaard staat die op 30 ms, maar er is geen server die dat haalt. Tegenwoordig staat de server vaak op 100 ms, je kan dus veilig op 70 gaan zitten. Speel er iets mee :)
Dan ben ik de ongelukkige ziel zeker die op de speed wereld speelt met een 50 ms gap :(
Maar alleszins een handige tip voor mijn standaard werelden, ik heb er al eeuwig last van, thanks!
 
Reactiescore
979
Hmm, er is een probleempje met het timen van treintjes sinds een aantal dagen gebeurt het soms dat mijn edelclear ergens midden in de trein komt te staan wat nog wel zeer irritant kan zijn, zeker als je het treintje moest timen achter een clear en dan moet anuleren omdat de edelclear niet vanvoor zit :(
In mijn stam hebben er ook al wat andere mensen hier last van dus het ligt niet aan m'n pc fzo... :rolleyes:
Heb 10 andere mensen op paar verschillende werelden gehoord met precies dezelfde problemen. Zelfs met gaps van 120 ms.
 

DeletedUser20928

Guest
Bij mij verschijnt de edelman niet als ik 4 fakes versturen wil....klopt dat???
Kan het zelfs kloppen dat het script überhaupt niet meer werkt in de nieuwste spelversie?

Graag dit herstellen dan aub....
 
Laatst bewerkt door een moderator:

DeletedUser20928

Guest
Ik heb het zelf al gevonden.....

Het blijkt dat als je de nieuwste software hebt, dus ook de nieuwste windows updates, de Chrome updates en je had al Tampermonkey met scripts erop draaien dat dat conflicteerd met Timing voor Chrome.....

Oplossing.....
1) verwijder alle scripts inclusief tampermonkey
2) Installeer Chrome Dev versie (die staat open scripts namelijk toe)
3) Installeer Timing voor Chrome eerst!
4) reboot de computer en test de werking van dit script.
5) als alles naar behoren werkt, her installeer tampermonkey inclusief overige scripts.
6) test opnieuw na elk script de werking!!!

probleem opgelost
 

Eating Donatsz

Guest
Is er een mooie oplossing voor timen met FireFox, voor mijn co? :)
 

Straight Flush.

Guest
Ik heb een probleem met de extensie op Chrome. Telkens als ik de extensie download, werkt ie prima. De volgende dag wil ik weer wat aanvallen timen, maar krijg ik dit te zien bij m'n extensies: "Deze extensie wordt niet vermeld in de Chrome Web Store en is mogelijk zonder je medeweten toegevoegd." M.a.w., de extensie wordt telkens uitgeschakeld en ik moet het telkens verwijderen en vervolgens opnieuw downloaden.
Nog iemand met dit probleem/iemand die hier een oplossing voor weet?
 
Reactiescore
134
Ik heb een probleem met de extensie op Chrome. Telkens als ik de extensie download, werkt ie prima. De volgende dag wil ik weer wat aanvallen timen, maar krijg ik dit te zien bij m'n extensies: "Deze extensie wordt niet vermeld in de Chrome Web Store en is mogelijk zonder je medeweten toegevoegd." M.a.w., de extensie wordt telkens uitgeschakeld en ik moet het telkens verwijderen en vervolgens opnieuw downloaden.
Nog iemand met dit probleem/iemand die hier een oplossing voor weet?
Haal hem wel uit de store :)
De verie van twscripts is geschikt voor... ehh geen idee eigenlijk. Opera heeft z'n eigen store inmiddels.
https://chrome.google.com/webstore/detail/tribal-wars-time-extensio/lljnlokhllljaokggocinhlomnfnmgpo
 

Trollolol

Guest
Bij mij wil ie niet werken. Ik zet de 4 tabs klaar, stel de ms en tabs in, en duw vervolgens op ok.


In plaats van dan 4 aanvallen te versturen krijg ik steeds de melding dat achtereenvolgens het 2e, 3e en 4e tabblad niet gevonden zijn. Er is dus maar 1 aanval verstuurd. Iemand een idee hoe je dit kan oplossen?
 
Reactiescore
106
Je moet de bevelen zo klaarzetten dat script alleen op OK hoeft te klikken he? :)
 
Reactiescore
1.079
Ik heb geregeld dat ik 4 tabs klaarzet en dat ie dan enkel tab 2,3 & 4 verstuurd en de 1ste gewoon overslaat fzo, ook babi pangang vervelend
 

Trollolol

Guest
Je moet de bevelen zo klaarzetten dat script alleen op OK hoeft te klikken he? :)
Jep is gebeurd. heb het helemaal zoals in de bovenste post beschreven staat uitgevoerd en dan krijg ik die melding... heb dan maar oldskool opera ge-t-timed, maar ideaal is anders
 

DeletedUser54299

Guest
Bij mij wil ie niet werken. Ik zet de 4 tabs klaar, stel de ms en tabs in, en duw vervolgens op ok.


In plaats van dan 4 aanvallen te versturen krijg ik steeds de melding dat achtereenvolgens het 2e, 3e en 4e tabblad niet gevonden zijn. Er is dus maar 1 aanval verstuurd. Iemand een idee hoe je dit kan oplossen?
Je hebt wel bij het eerste van de 4 tabbladen de tool gebruikt, dus dat de 3 tabbladen er rechts naast ook bevelen zijn die verstuurd kunnen worden? (kan niets anders bedenken namelijk)


Ik heb geregeld dat ik 4 tabs klaarzet en dat ie dan enkel tab 2,3 & 4 verstuurd en de 1ste gewoon overslaat fzo, ook babi pangang vervelend
Probeer even te herinstaleren. Als ik 'm voor een langere tijd geinstaleerd heb doet ie het steeds vaker.
 

DeletedUser3368

Guest
Ik probeer het userscipt (Timen4Chrome.crx) te installeren als userscript, maar telkens als ik het download komt de volgende melding bovenaan in beeld: 'Apps, extensies en gebruikersscripts kunnen niet worden toegevoegd vanaf deze website'. Als ik naar de extensies pagina in de instellingen van Chrome ga en daar het bestand in probeer te slepen doet het helemaal niets. Geen (fout)melding, maar ook geen toevoeging van het script. Help! :mad:

Ik gebruik overigens versie 43.0.2357.81 m
 

Amber Heard

Forum Personality of The Year 2017
Reactiescore
637
Ik heb hetzelfde probleem.